Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
December 15, 2009
Image Size
1.2 MB
Resolution
2048×2048
Link
Thumb
Embed

Stats

Views
731
Favourites
18 (who?)
Comments
10
×
Exoskeleton by AureliusCat Exoskeleton by AureliusCat
Exoskeleton
Made With Incendia 1.3
Add a Comment:
 
:iconvickym72:
VickyM72 Dec 16, 2009  Hobbyist Digital Artist
:worship: :worship: :worship:
Reply
:iconaureliuscat:
Thanks!! This one took something like 50 hours to render! :-)
Reply
:iconvickym72:
VickyM72 Dec 17, 2009  Hobbyist Digital Artist
I bet it did! They really need to fix that anti-aliasing/rendering time. There's got to be something that can be done to speed it up. I'm no computer expert, but geez....
Reply
:iconaureliuscat:
I know, I hope it get faster in future versions. I have one piece I've been rendering at one of my work computers as an experiment - Over 400 hours so far (!!!) and parts of it still not complete. Maybe I'll post it next year sometime ... :-)
Reply
:iconvickym72:
VickyM72 Dec 17, 2009  Hobbyist Digital Artist
I had one that actually never rendered completely, and I've heard other horror stories as well. I cringe when I turn it on anymore, I just don't want to waste time on something that will never be.
Reply
:iconaureliuscat:
I've kind of got the hang of knowing if a piece is going to take a long time to render by how it's doing after a few hours. I generally won't continue it if it shows certain signs of being a 'forever-render' piece, or sometimes I put it on the back-burner for the future ...
Reply
:iconvickym72:
VickyM72 Dec 17, 2009  Hobbyist Digital Artist
Same here. I've had many where a cone or something similar looked like it was hit with a cannon ball and never filled itself in completely. I've trashed many Incendia renderings that would have otherwise been very cool.
Reply
:iconaureliuscat:
That sounds like you were using a symmetry mode and maybe you didn't reset the scale. I had written to Aexion about a similar issue I was having where a part of the image didn't seem to render at all - he told me to click on scale button (on the camera tab) after setting the symmetry I wanted - That fixed the issue with several of pieces I was going to throw away ... I was so happy! :-)
Reply
(1 Reply)
Add a Comment: